webentwicklung-frage-antwort-db.com.de

Xcode Download für Snow Leopard

Ältere Threads erwähnen, dass in den Xcode-Downloads unter https://developer.Apple.com/downloads/index.action?name=Xcode ein Download für Xcode for Snow Leopard aufgeführt ist, wenn Sie als angemeldet sind eingeschriebener iOS-Entwickler - aber ich kann es nicht sehen.

Ein Kommentar zu diesem Thread hat einen direkten Link zum Download, aber das Klicken auf den Link leitet zu einer Fehlerseite "Zugriff verweigert" weiter:

https://stackoverflow.com/questions/7662246/cant-download-xcode-4-for-snow-leopard-anymore

6
Neil

sie können sich auf hier beziehen. Wenn Sie über eine gute Internetverbindung verfügen, versuchen Sie, diese über Torrent herunterzuladen. hier ist der Link. link für xcode via torrent .

8
Alfred Angkasa

Ihre erforderliche Software finden Sie unter diesem Link: https://developer.Apple.com/downloads/

Derzeit befindet sich Xcode 4.2 auf der 6. Seite.

5
AsifHabib
0
Krunal

Bitte beachten Sie: OS X 10.6.8 (Schneeleopard) ist jetzt zu alt, um eine App zu veröffentlichen.

Sie benötigen einen Mac mit OS X 10.8 (Mountain Lion). Apple hat die Abwärtskompatibilität nicht gewahrt: Die Mindestversionen von Xcode oder Application Launcher, die zur Erfüllung der App Store-Anforderungen erforderlich sind, können unter 10.6.8 nicht ausgeführt werden.

Sie können mit Ihrem alten Mac entwickeln, testen und simulieren. Letztendlich benötigen Sie jedoch einen neueren Mac, um Ihre App zu erstellen und zu veröffentlichen.

0
IanS