webentwicklung-frage-antwort-db.com.de

Problem beim Ausführen einer Anwendung, die von Microsoft .NET Framework 4.0.30319 unterstützt wird

Ich habe eine Anwendung, die ich mit Wein in meinem Ubuntu ausführen möchte. Ich habe wine richtig installiert und auch alle DLLs und Support-Dateien. Ich kann meine Bewerbung jedoch nicht öffnen.

Es wird immer ein Fehler angezeigt Um diese Anwendung auszuführen, müssen Sie zuerst eine der folgenden Versionen von .NET Framework 4.0.30319 installieren

Ich weiß nicht, wie ich das loswerden soll. bitte vorschlagen

1
bsnayak

Nun, Sie müssen das .NET Framework dann in Wine installieren. Weitere Informationen hierzu finden Sie hier: https://appdb.winehq.org/objectManager.php?sClass=versioniId=17886

1
user364819