webentwicklung-frage-antwort-db.com.de

Docker-Version wird in Kubernetes 1.9 unterstützt

Welche Docker-Versionen werden von Kubernetes v1.9 unterstützt? Gibt es dafür eine Straßenkarte?

Trend hier:

Docker-Version wird in Kubernetes 1.8 unterstützt

Welche Docker-Versionen werden von K8s 1.7 unterstützt?

5
Ruwd

Die validierten Docker-Versionen sind die gleichen wie für v1.8

  • 1.11.2 bis 1.13.1
  • 17.03.x

Quelle: https://github.com/kubernetes/kubernetes/blob/master/CHANGELOG-1.9.md#external-dependencies

3
aerokite

Die unterstützten Versionen laut Quellcode sind folgende:

1