webentwicklung-frage-antwort-db.com.de

Wein kann auf Ubuntu 14.04 lts nicht installiert werden

Ich benutze folgenden Artikel, um dieses Problem zu beheben: http://ubuntuforums.org/showthread.php?t=224618

Dies ist die Ausgabe, die ich erhalte:

[email protected]:~/$ Sudo apt-get purge wine
[Sudo] password for aditya: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package wine is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 41 not upgraded.
[email protected]:~/$ Sudo apt-get autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done

0 upgraded, 0 newly installed, 0 to remove and 41 not upgraded.
[email protected]:~/$ 
[email protected]:~/$ Sudo apt-get install wine
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.6 but it is not going to be installed or
                 wine1.7 but it is not going to be installed
E: Unable to correct problems, you have held broken packages. 

Und wenn ich versuche, Wein mit Ubuntu Software Center zu installieren, erhalte ich folgende Meldung:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:

q4wine: Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.9 is to be installed
        Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
        Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqt4-sql (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqt4-xml (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqtgui4 (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is to be installed
2
whizcreed

Sie können eine der folgenden Möglichkeiten ausprobieren:

Sudo apt-get -f install

Um zu erzwingen, installieren Sie die Abhängigkeiten und solche.

Oder versuchen Sie es über die buntu Wine Team PPA :

Sudo add-apt-repository ppa:ubuntu-wine/ppa
Sudo apt-get update
Sudo apt-get install wine1.7
1
blade19899

Versuchen Sie, die letzte Version direkt zu installieren:

Sudo apt-get install wine1.7

oder (Vorgängerversion):

Sudo apt-get install wine1.6
0